Pri jazde stratil výkon, po znovu naštartovaní išiel

MPi 1AV
AEE

Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » úte 02. kvě 2017 21:43:16

Dobrý deň.

Rád by som sa spýtal, čo by mohlo spôsobiť že počas jazdy (dnes som prešiel 160km a spravilo mi to 3x) stratil výkon, ako keby, zle miešal palivo-vzduch, prípadne zle zapaloval. Po vypnutí motora a znovu naštartovaní išiel chvíľku v pohode, no po pár desiatok km to spravilo znovu.

Z toho čo som sa dočítal by to mohlo byt

1.) Palivové čerpadlo
2.) Hallov snímač (snímač otáčok)
3.) Snímač teploty vody

Viete mi napísať postup ako zistím, že je daná vec zlá? (chystám sa zaobstarať si kábel aby som si mohol spraviť cez pc diagnostiku)

Mal niekto podobný problém, alebo sa podarilo niekomu niečo podobné vyriešiť?
Budem vďačný za každú radu
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » čtv 04. kvě 2017 18:16:48

update: po výmene oleja mi začalo týmto trpieť pri prvom studenom štarte avšak pri dlhej jazde (160km) to nespravilo ani raz.

Preto si začínam myslieť, že to bude v snímači tlaku vzduchu (váha vzduchu).

O pár dni sa dostanem k diagnostike.
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » sob 06. kvě 2017 17:54:32

update2: Kúpil som si diagnostický kábel

Po prvom prečítaní chybových kódov naskočili tieto chyby

00519 - Snimac tlaku v sacim potrubi (G71) --- 27-10 - nesmyslny signal - Sporadicky
00518 - Potenciometr skrtici klapky (G69) --- 30-10 - prerusenu n.zkrat na plus - Sporadicky
00530 - Potenciometr ovladace skrtici klapky (G88) --- 30-10 - preruseni n.zkrat na plus - Sporadicky
00525 - Sonda lambda (G39) --- 07-10 - signal prilis nizky - Sporadicky
01087 - Zakladni nastaveni nebylo provedeno --- 35-00 - -
00523 - Snimac teploty nasavaneho vzduchu (G42) --- 30-10 - preruseni n.zkrat na plus - Sporadicky
00282 - Ovladac skrtici klapky (V60) --- 36-10 - preruseni - Sporadicky

Po vymazaní chýb, keďže bývalý majiteľ len vymenil súčiastku avšak počítaču sa nevenoval vôbec (preto tam bolo toľko uložených závad)
Som sa kúsok previezol a ostala len chyba


01087 - Zakladni nastaveni nebylo provedeno --- 35-00 - -

Vymazali sme nastavenie škrtiacej klapky a dali aby sa nastavila (Podla VIS-u)
Avšak stále tam ostávala aj po viacnásobnom vymazaní chybných kódov a nastavení škrtiacej klapky.

Čiže ak sa dostanem domov, kde budem mať miesto na rozobratie klapky tak sa na tú klapku pozriem.
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Atnarfus » pát 12. kvě 2017 21:12:02

Pro provedení základního nastavení je třeba mít zahřátý motor nad 80st.
Uživatelský avatar
Atnarfus
Palec nahoru! 3 / Palec dolů! 0
Příspěvky: 4114
Registrován: úte 25. pro 2007 15:31:06
Bydliště: Vysočina

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » pát 12. kvě 2017 22:05:26

To viem, to som vtedy mal.

Avšak predtým som troška našpanoval plynové lanko. Lebo predtým mal podľa mňa veľkú vôľu. Môže to byť aj tým, avšak zistím to až o pár týždňov, keď sa k tomu dostanem.

update3: chybu lambda sondy ukazalo znova, čiže to môže byť v nej, pripdne v zlom kontakte, keďže sa mi marí, ze tam bývalý majiteľ daval nejakú inu a nesedela mu svorkovnica, uvidím, ked skontrolujem...
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » pát 09. čer 2017 9:31:39

update4: Dostal som sa domov a mal som čas popozerať bližšie škrtiacu klapku a dôvod, prečo nechce dokončiť nastavenie.

Hneď ma zarazilo, že je v nej diera, tipujem, že to vadí alebo nie?

Diagnostika sa mi nechcela rozbehnúť, kvoli ovládačom v notebooku. Tak som vytiahol prvú poistku zľava a toto je výsledok. Podľa mňa je niečo s motorkom škrtiacej klapky, lebo takto by sa to asi nemalo nastavovať či? Ďakujem za každú radu, či je to normálne.

http://www.youtube.com/watch?feature=youtu.be&v=jRRSEiDlIo4
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Atnarfus » úte 13. čer 2017 21:56:43

Dírou se někdo snažil "opravit" problém s volnoběhem. Klapka se musí pohybovat rychle a plynule, žádné cukání. Úhel otevření je ale cca v pořádku. Elektromotorek jí víc neotevírá.
Odhaduji, že je utržené ložisko elektromotoru, nebo silně vypálené uhlíky a komutátor.
Uživatelský avatar
Atnarfus
Palec nahoru! 3 / Palec dolů! 0
Příspěvky: 4114
Registrován: úte 25. pro 2007 15:31:06
Bydliště: Vysočina

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » čtv 15. čer 2017 10:35:04

Ďakujem za odpoveď. :)

Budem musieť poriešiť aj tú klapku, avšak ten môj problém podľa všetkého by mal spôsobovať umierajúce palivové čerpadlo.
Dneska mi má prísť nové, čiže vymením a budem vedieť.

PS: oplatí sa s tou klapkou hrať alebo je efektívnejšie zohnať nejakú používanú?
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22

Re: Pri jazde stratil výkon, po znovu naštartovaní išiel

Příspěvekod Kovarovacko » pát 11. srp 2017 10:55:17

Nakoniec to vyzerá, že to bolo Palivové čerpadlo.

Odkedy som ho vymenil ide v pohode
Kovarovacko
Palec nahoru! 0 / Palec dolů! 0
Příspěvky: 8
Registrován: úte 02. kvě 2017 21:33:22


Zpět na 1,6 MPi

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron